Sonic Forms 3.0.1712B

Updated on

Highlights

  • This version introduces dynamic support for iMIS versions prior to iMIS 2017. Sonic Forms detects which version of iMIS you have installed and dynamically adapts to the available API and capabilities of your iMIS installation. Note that versions prior to iMIS 15.2 are not supported.
  • Improved installation messaging. If Sonic Forms is installed without running the required upgrade scripting, the following message is displayed on all Sonic Forms pages.

    We're sorry, this form cannot be displayed - please contact your System Administrator and report the issue shown below.

    Sonic Forms installation is incomplete. Please visit the Sonic Forms Form Manager page in RiSE to complete setup.